Monatsarchiv für März 2010

Mein neuer Fernseher, Probleme mit dem HFX micro M2

Jan am 31. März 2010

Hallo Leute,

vorerst mal Entschuldigung, dass ich keine Updates bezüglich des HFX micro M2 veröffentlicht habe. Es sind leider ein paar unvorhergesehene Probleme aufgetreten, u.a. musste ich eine Distanzmutter für das Mainboard nachbestellen. Beim Mainboardeinbau stellte ich dann leider fest, dass die 3 bereits beim Kauf eingebauten Distanzmuttern überhaupt nicht passen und viel zu hoch sind. Nie wieder Ebay für sowas. Ich könnte wirklich kotzen, ich spare weniger als 15% gegenüber dem Neukauf und muss mich jetzt mit dem Problem herumschlagen, dass ich schlichtweg jetzt gar keine Abstandhalter für das Mainboard habe, bzw. „from scratch“ welche besorgen muss. Auf Fotos im Internet finde ich leider auch nicht, welche vom Hersteller mitgeliefert worden. Vielleicht könnt ihr mir ja weiterhelfen… ?

Aktuell findet mein HTPC also in einer Pappschachtel Platz und bespielt meinen neuen Fernseher! Der Humax LDE-40A scheint nicht nur bei mir Probleme zu verursachen, auch andere berichten von aufgeplatzten Elkos und absurd lange Startzeiten. Mittlerweile geht er gar nicht mehr an, ich werde ihn wohl aufmachen und sämtliche auf Sicht schlechten Elkos austauschen. Info vom 8.11.2011, da anscheinend einige Suchanfragen kommen: Die Kondensatoren habe ich noch im Sommer 2010 getauscht auf der Netzteilplatine. Die defekten Elkos waren deutlich aufgebläht und ich habe sie gegen baugleiche Exemplare ausgetauscht. Kein SMD-Löten oder Gefummel notwendig, ging wirklich sehr gut. Der Fernseher läuft jetzt bei meinem Bruder seit 1 1/2 Jahren ohne Probleme. Zurück zum Plasma: Habe mir in Oldenburg ein gutes Angebot machen lassen und mit ach und Krach (sowie nur dem unteren Teil der Transportverpackung des Panasonic 50GW20, der Fernseher stieß im Auto selbst damit noch gegen den Himmel)  natürlich STEHEND(!) nach Bremerhaven gebracht. Stehend sage ich deshalb so prägnant, weil ich nach kurzer Recherche las, dass Plasmafernseher eine äußert empfindliche Glasscheibe besitzen, die bei liegendem Fernseher den Transport oft nicht überlebt.

Das Bild ist einfach atemberaubend gut, ich habe gleichzeitig von Boxee auf XBMC + Aeon gewechselt. VDPAU-Beschleunigung funktioniert zwar schon wieder nicht mehr und Ton über HDMI nur in Stereo, ansonsten kommt nur Klangbrei. Warum kann das alles nicht mal out-of-the-box funktionieren? Meine ursprünglich für ausreichend befundene 2GB SSD als Systemplatte für den HTPC ist auch mehr als voll. Aeon belegt über 300MB Platz. Musste daher den .xbmc Ordner im Nutzerverzeichnis per Symlink und NFS auf meinen Server auslagern, klappt aber wunderbar.

Außerdem ist mein Server in ein neues Gehäuse umgezogen, ein SC5300BRP mit redundantem 830Watt-Netzteil. Hat den Stromverbrauch gleich mal um 40 Watt erhöht 🙁

Habe die Gallerie um ein paar Impressionen ergänzt: [nggallery id=2] [nggallery id=3]

Abgelegt unter Allgemein | Keine Kommentare